Not signed in (Sign In)

Discussion Tag Cloud

Categories

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorbestdani
    • CommentTimeOct 22nd 2017
     
    I'd say using a formula element:
    • CommentAuthorWomp83
    • CommentTimeOct 22nd 2017
     
    Posted By: zyleoHow would you guys go about supporting a B&M loop if the loop is at an angle? How would I fix the rotation of the box, and how would i get it lined up?

    With trial and error, and a lot of manual adjustment. There's really no easy method to do that, at least until the devs add a specific B&M loop rail connector.
  1.  
    ^^^Or use FVD++. Insanely easy with a geometric section.
  2.  
    ^ & ^^^ Cheers!
  3.  
    It's escaped me until now, but I've noticed that E-stop behaviour is different than it was in NL1.

    If I disable E-stop during a rollback, launch (brake) sections accelerate the train in reverse (as if it were a shuttle coaster), causing crashes. Is there a way to ensure trains are only accelerating in the correct direction?
    •  
      CommentAuthorraptoralex
    • CommentTimeOct 28th 2017
     
    I am having a real difficult time editing a video. I have Windows Movie Maker, but the file sizes are so large, it's not rendering them correctly and is crashing too. I am going to try exporting it bit by bit and editing that way, but I am afraid quality will suffer. I downloaded the weeklong free trial of Adobe Premiere, and so far I love it. I am having trouble exporting what I have edited so far. Can anyone help me? I want to make a video that is 1920x1080 and 60 fps and not an unreasonable file size. So far I made a 30-second video, but it isn't saving the correct aspect ratio and the file size is several gigs.
    •  
      CommentAuthorOlmisery
    • CommentTimeOct 28th 2017
     
    dont use windows movie maker boom problem solved
    •  
      CommentAuthorraptoralex
    • CommentTimeOct 28th 2017
     
    ^ Could you try being a little more helpful? Read my post beyond "I have Windows Movie Maker." Perhaps suggest another editor I could use. I am using Adobe Premiere's trial. I'll copy and paste it for you. I want to make a video that is 1920x1080 and 60 fps and not an unreasonable file size. So far I made a 30-second video, but it isn't saving the correct aspect ratio and the file size is several gigs.
  4.  
    ^^^I had the same problem initially (I assume you're saving the videos as .avi files). To manage the play back while editing, click the "sequence" tab and click "render in to out". This will take some time, but your playback will be smooth while you edit. When exporting, just select the aspect ratio and fps you would like and export it as a .mp4 (also called .H264) so it's a manageable file.
    •  
      CommentAuthorraptoralex
    • CommentTimeOct 28th 2017
     
    ^ Thank you, CG Coasters! That worked just fine.
  5.  
    Is there any way to edit wooden supports without the program being hopelessly sluggish, or am I going to have a hell of a time supporting my 6,500+ foot terrain woodie?
    • CommentAuthorWomp83
    • CommentTimeOct 31st 2017
     
    ^ I think you're gonna have a hell of a time supporting your 6,500+ foot terrain woodie.
  6.  
    ^Yay. lmao. I was planning on using the auto supports as a starting point and had all those drawn out which was bogging it down, but I realized they're not realistic enough for what I want and I'll be deleting them anyway. So at least for a while I'll be fine. I'm not sure if the program treats the auto supports differently than it does custom supports, though. I seem to remember NL1 get really slow with the auto supports, while after I finished custom supporting an entire woodie, it still wasn't as slow as it was with the auto supports. We'll see.
  7.  
    inb4 you work on it for 10 months then nl2 releases an updated support generator
    • CommentAuthorEmonadeo
    • CommentTimeNov 2nd 2017 edited
     
    Hey, I am having a question about Graphics Settings - I hope this is the appropriate Thread:
    Currently from a medium distance Shadows look like this:

    Though in the Graphics and Details Tabs of the internal graphics settings I maxed out absolutely every setting but distant stuff gets very pixelated - not only shadows.
    I am using an Nvidia GTX 1060 Graphics Card and I also looked into GeForce Experience if I can adjust some settings there but NoLimits 2 didn't seem to support that.
    I've also read in another thread that there are adjustable settings in some Nvidia related Panel but apart from GeForce Experience I can't find one.

    Screenshots made with my current settings just look hilariously terrible and I saw other people who posted georgeous images without these problems. I hope I missed something very obvious - feel free to enlighten me :D
    •  
      CommentAuthorelement 115
    • CommentTimeNov 2nd 2017 edited
     
    Its hard to tell how far away you are when you took that image but i tried a similar thing with mine:

    https://gyazo.com/b377e033290739c4e409fdfcee1bb5bb

    The shadows do have some pixellation, but not on the scale of your example. It looks to me like your shadows are set to a lower quality setting, but you stated that all your settings were maxed out.

    All i can think of is maybe resetting you nvidia settings to default and possibly (doubt it would help) updating to the latest graphics drivers if you haven't already.
    • CommentAuthorEmonadeo
    • CommentTimeNov 2nd 2017
     
    I used the maximum FOV to make the screenshot above. I completely redid the Graphics Drivers and though the Shadows didn't change the LOD distance seemed to become a little bit bigger so the track doesn't look like it has small gaps.
    Thank for the quick reply btw.
  8.  
    Posted By: EmonadeoHey, I am having a question about Graphics Settings - I hope this is the appropriate Thread:
    Currently from a medium distance Shadows look like this:



    I also had this. I reinstalled nl2 and it solved it. Also, yes I'm still alive!
    •  
      CommentAuthorMrcrolly
    • CommentTimeNov 11th 2017 edited
     
    Has anyone encountered an issue where the game (on steam) simply refuses to run? I've been trying to play for a while now and can't due to an error that causes the steam window "Preparing to launch game" to just constantly loop until I cancel it. I've tried reinstalling, restarting my PC several times and verifying the game cache to no avail. Any help here?

    edit: fixed, clearing download cache worked
    • CommentAuthoraustinjb555
    • CommentTimeNov 12th 2017 edited
     
    Has anyone had any issues with the built-in FVD? I was trying to shorten the time from 25 to 22 seconds and accidentally typed in 2, and lost everything. Control-Z doesn't work with it apparently and "restore recent" was greyed out. :( I am getting used to this one since it is easier to use instead of exporting with FVD++ and you have the terrain, scenery and other rides right there instead of guessing in FVD++.
  9.  
    ...Anyone? I just did it again, hit a random keyboard stroke and everything was lost... "Restore recent" doesn't do anything/is greyed out.
    •  
      CommentAuthorZingo
    • CommentTime5 days ago
     
    I was wondering if anyone know where I can get those cool waterfall particles which react to the land.
    • CommentAuthorMrRC
    • CommentTime5 days ago
     
    @ Zingo

    u mean this : https://www.youtube.com/watch?v=-5AZoWURCfE
  10.  
    ^^^Sorry man, I wish I could help. I haven't used the built-in FVD. I just know FVD++ can be really finicky as well. I have almost completely ruined entire tracks by going back to a previous section and changing settings that theoretically shouldn't have any impact to the sections after, but it does... and undoing it doesn't even bring it back to its previous state.
    • CommentAuthorDelay
    • CommentTime5 days ago
     
    ^Not really. I think what happens is that you offset all following sections not only in time, but also in slope/angle. Which will just add up the more sections you have.
  11.  
    What I'm talking about is something like changing the length of the lift hill. It shouldn't matter how long the lift hill is, all the sections following it should remain exactly the same relative to the end of the straight lift section. If I don't change anything (not pitch, not speed, etc.) other than the length of the straight lift section, it can still make the entire track go bonkers.
    • CommentAuthoraustinjb555
    • CommentTime2 days ago edited
     
    Any idea what this is? Happens and crashes the app when I try and increase the beam size :(

    (I can't seem to get html links to work here so here is the URL:)



    Staff edit: I fixed your HTLM
    •  
      CommentAuthorelement 115
    • CommentTime1 day ago edited
     
    OOO that's a new one! I would just try what i do whenever i get a random error like that and just reinstall NL2, it seems to work most of the time
  12.  
    ^Thanks for the staff edit! Not sure why it doesn't work in the past when I've tried html link generators. I emailed the team about it and they already fixed it early this morning (Eastern Time, so probably afternoon for them). What a great crew! I seriously love this game and I just bought Sony Vegas on sale for $50 so I'll be having some higher quality videos coming out :)