Not signed in (Sign In)

Discussion Tag Cloud

Categories

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorAJClarke0912
    • CommentTimeDec 12th 2012 edited
     
    So, I've been making this station for a quick side project for video purposes. Upon exporting, it had black faces as usual. So, I did the Anim8or trick but there were still weird nuances. They look like this in the sim:



    My main concern is the left picture, and I think the right picture shows a byproduct of what's really happening. It's just funky lighting. I have no idea what causes it. All of the ambients are equal to the normal texture's colors. I also tried all white ambients. It's just not working.

    http://www.mediafire.com/?uxbuv07e9ou5om1

    If anybody knows how to solve this in either SketchUp or Anim8or, please tell me how to fix it or just do it yourself. I just want it fixed.

    I am considering mailing a single, whole, U.S.-authentic George Washington to whoever fixes it.

    Thanks!
  1.  
    turn off smooth faces. In sketchup, high light the faces, and click smooth faces/edges. Drag the bar all the way to zero. Or hold shift or control with the eraser and drag over them.
    •  
      CommentAuthorAJClarke0912
    • CommentTimeDec 12th 2012 edited
     
    Posted By: The_Architectturn off smooth faces. In sketchup, high light the faces, and click smooth faces/edges. Drag the bar all the way to zero. Or hold shift or control with the eraser and drag over them.

    It did this before smooth faces. I actually added them in hopes of it alleviating problems.

    EDIT: Just tried it without smooth faces and it just moved the lighting weirdness elsewhere on the model. (Now the lighting on the left picture is on the other side of the fence.)

    Although, for you other people having a go at this, it may help to turn down the smoothing a bit. I think I have it up pretty high, and something lower like 20, 10, or 0 might be of use.
  2.  
    That looks exactly like that weird ride from the CC chat a really long time ago.

    Anyways, maybe that's caused by smoothing a flat face?
  3.  
    Posted By: gigacoasterfanAnyways, maybe that's caused by smoothing a flat face?

    Like I said, it does the same thing with and without smooth faces/edges.