Not signed in (Sign In)

Discussion Tag Cloud

Categories

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorFüchschen
    • CommentTimeNov 3rd 2015
     
    Steam post

    Not sure if this is a bug or not, but its definitivly annoying.

    (click to view full size picutre)

    I shifted the position 1.5m offcenter and now on every roll, there is a bump. Its right befor the roll-point.
    Is there any way to avoid it, or do i have to wait for an patch?

    ... why do i keep running into thoses problems on every project ... >.>
  1.  
    Click the node and click strict/ unstrict depending on what it's on currently, see if that helps
    •  
      CommentAuthorFüchschen
    • CommentTimeNov 3rd 2015 edited
     
    i already tried it.

    Its like that this bump is always there, but it gets bigger if you shift the track more and more to the left or right.
    Newton 2 had the same problem when you create tracks that are 90° steep, but Newton 2 also had a special algorithm for loops
    (its some time ago since i used newton 2, thats why i cant remember what that checkbox was called).

    It looks like this is a similar problem.
  2.  
    I have had this issue before, I'd like to know if there is a fix also.
    •  
      CommentAuthorFüchschen
    • CommentTimeNov 3rd 2015
     
    I guess i wasn't the only one, who uses this for racing-coasters ;)
    • CommentAuthorJAKool
    • CommentTimeNov 4th 2015
     
    Yeah, happens to me as well. Very annoying, nut sure if there's a fix.